Winstep Forums
http://forums.winstep.net/phpBB2/

Brisa theme does not apply properly
http://forums.winstep.net/phpBB2/viewtopic.php?f=2&t=11061
Page 1 of 1

Author:  adrian5683 [ Thu May 30, 2019 3:56 am ]
Post subject:  Brisa theme does not apply properly

Hi all, I just configured a Shelf and applied the Brisa theme, which seemed to work just fine. As soon as I exited the Preferences window the theme got all scrambled, has anyone ever encountered something like this? Can I download a fresh copy of the theme somewhere and reinstall it? I searched for it but can't seem to find it...

Thanks in advance.

EDIT: Found the theme on WinCustomize, deleted old theme, reinstalled and working properly again. Still weird how the old one got corrupted though...

Author:  winstep [ Fri May 31, 2019 4:48 pm ]
Post subject:  Re: Brisa theme does not apply properly

Never heard of anything like that happening. Weeeird. :shock:

Author:  adrian5683 [ Fri May 31, 2019 4:53 pm ]
Post subject:  Re: Brisa theme does not apply properly

If you'd like I still have a screenshot I took of the right hand preview panel under the Themes tab, when I selected the Brisa theme it showed scrambled in there as well... But like I said, everything is working fine now.

Author:  winstep [ Fri May 31, 2019 7:12 pm ]
Post subject:  Re: Brisa theme does not apply properly

Yes please, that would be interesting. Just attach the screenshot to a post here. :)

Author:  adrian5683 [ Sat Jun 01, 2019 12:28 am ]
Post subject:  Re: Brisa theme does not apply properly

I've attached it, let me know what you make of it.

Attachments:
File comment: Brisa theme preview panel
Capture.PNG
Capture.PNG [ 142.13 KiB | Viewed 472 times ]

Page 1 of 1 All times are UTC
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/