Winstep

Software Technologies


 Winstep Forums


Print view
Board index : Winstep Forums : General Discussion  [ 4 posts ]
Author Message
 Post subject: Nexus 19.2 - Sometimes it doesn't show the bar on autostart
PostPosted: Wed Nov 13, 2019 4:51 pm 
Offline

Joined: Wed Nov 13, 2019 4:44 pm
Posts: 2
Hello,
here Windows 10 Pro 64bit v. 1903 build 18362.418

The software is set to autostart with Windows.
Sometimes it starts the
Winstep Helper Service (32 bit)

but after the usual initialization, it doesn't show the bar
(maybe an issue for multiple monitors setup? I have 3 monitors and the bar is on the 3rd monitor at the moment, didn't try to change yet...)

it seems not to autostart the Nexus.exe or something wrong after the execution.

Please, what could I check to help you?

Thanks


Back to top
 Profile  
 
 Post subject: Re: Nexus 19.2 - Sometimes it doesn't show the bar on autost
PostPosted: Wed Nov 13, 2019 5:31 pm 
Offline
Site Admin
User avatar

Joined: Thu Feb 26, 2004 8:30 pm
Posts: 10928
Even though the bar does not appear, does Nexus.exe show as running in Task Manager? If so, it might simply be auto-hiding, if not check the Windows Event Log for Nexus application errors right after a startup where it does not appear.

Also, try toggling the 'Fast Boot' option in the General tab of Preferences to see if that fixes the issue.

_________________
Jorge Coelho
Winstep Xtreme - Xtreme Power!
http://www.winstep.net - Winstep Software Technologies


Back to top
 Profile WWW 
 
 Post subject: Re: Nexus 19.2 - Sometimes it doesn't show the bar on autost
PostPosted: Wed Nov 13, 2019 5:51 pm 
Offline

Joined: Wed Nov 13, 2019 4:44 pm
Posts: 2
winstep wrote:
Even though the bar does not appear, does Nexus.exe show as running in Task Manager? If so, it might simply be auto-hiding, if not check the Windows Event Log for Nexus application errors right after a startup where it does not appear.

Also, try toggling the 'Fast Boot' option in the General tab of Preferences to see if that fixes the issue.

Hello, thanks for your answer.
No, Fast Boot wasn't enabled and Nexus.exe not running.

I found on events viewer errors like this, exactly when starting Windows and so the Nexus not running:

Name of the application that generated the error: Nexus.exe, version: 19.2.0.1164, timestamp: 0x5c78bf75
Name of the module that generated the error: MSVBVM50.DLL, version: 5.1.43.19, timestamp: 0x33d12d7f
Exception code: 0xc0000005
Error offset 0x0001f966
Process ID that generated the error: 0x2304
Start time of the application that generated the error: 0x01d59a303dfbf3c5
Path of the application that generated the error: C:\Program Files (x86)\Winstep\Nexus.exe
Path to the module that generated the error: C:\WINDOWS\SYSTEM32\MSVBVM50.DLL
Reporting ID: 603a20d1-989e-4705-afd3-42d96176c1c7


Back to top
 Profile  
 
 Post subject: Re: Nexus 19.2 - Sometimes it doesn't show the bar on autost
PostPosted: Wed Nov 13, 2019 6:05 pm 
Offline
Site Admin
User avatar

Joined: Thu Feb 26, 2004 8:30 pm
Posts: 10928
Looks like Nexus is sometimes crashing on startup with an Access Violation error.

Try enabling Fast Boot in the General tab of Nexus Preferences and see if that fixes the problem.

_________________
Jorge Coelho
Winstep Xtreme - Xtreme Power!
http://www.winstep.net - Winstep Software Technologies


Back to top
 Profile WWW 
 
Post new topic Reply to topic Board index : Winstep Forums : General Discussion  [ 4 posts ]
Display posts from previous:  Sort by  

Who is online

Users browsing this forum: Google [Bot], jerry162 and 15 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to: