Winstep

Software Technologies


 Winstep Forums


Print view
Board index : Winstep Forums : General Discussion  [ 2 posts ]
Author Message
 Post subject: Running indicator problem
PostPosted: Wed May 13, 2020 10:55 pm 
Offline

Joined: Wed May 13, 2020 10:51 pm
Posts: 1
Hi,
I've been using Nexus Dock for long time but last time error with Indivator occured. At this moment there absolutely no indicator for any running application. I haven't changed any settings. When indicator has disappered I tried to turn it off and on in setting but it didn't work. What can I do do fix it?


Back to top
 Profile  
 
 Post subject: Re: Running indicator problem
PostPosted: Wed May 13, 2020 11:19 pm 
Offline
Site Admin
User avatar

Joined: Thu Feb 26, 2004 8:30 pm
Posts: 10928
Is the 'Show indicator on shortcuts to applications that are currently running' setting enabled?

Have you rebooted your system already?

In the Appearance tab of Nexus Preferences (or the dock Properties dialog) do you have a bitmap selected as the indicator?

_________________
Jorge Coelho
Winstep Xtreme - Xtreme Power!
http://www.winstep.net - Winstep Software Technologies


Back to top
 Profile WWW 
 
Post new topic Reply to topic Board index : Winstep Forums : General Discussion  [ 2 posts ]
Display posts from previous:  Sort by  

Who is online

Users browsing this forum: Google [Bot] and 16 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron