Winstep

Software Technologies


 Winstep Forums


Print view
Board index : Winstep Forums : Off Topic  [ 2 posts ]
Author Message
 Post subject: Windows 10 Themes, and Windows 10 Networking
PostPosted: Fri Apr 13, 2018 7:14 pm 
Offline

Joined: Sat Apr 07, 2018 7:19 pm
Posts: 814
Location: UK
Does anyone here have any ideas how to import a Windows 7 saved (*.themepack) theme into Win10? 10 is just too ugly for my liking, and those wide titlebars waste so much screen estate. (Although I run 10 on a lappy with a 15.6” (wide-) screen, the screen alas only goes to 1366x768, which makes it woefully short on vertical estate when I can’t hook it up to my 3x4 monitor. Widescreen’s great for movies and TV but total crap for computers.)

Quite tangentially, I have a problem with networking 10. Or, more to the point, getting Win 7 and XP to see and connect to Win 10. I’ve set up everything properly on all sides for a Workgroup network, and there’s no problem logging in to XP and 7 from 10 and 10 sees the LAN perfectly, but on XP and 7, nothing. The network map on 7 ‘sees’ the 10, but that’s as far as it goes. Any suggestions anyone?

On reflection, I think I have an inkling of what the problem might be. Perhaps I haven’t set up Client for Microsoft Networks etc. on XP and 7!? All this was so much simpler under NT4, where you could set it all up during installation.

With all my past experience with networking, I just can’t seem to figure this out. (I had four Amigas on a LAN – whopping 10Mb connections! – then then added another LAN of 2-3 Next boxes and had the two LANs talking to each other, and later a x86 PC linked to those under Solaris, OS/2 and later NT3.51/NT4 – the end of Amiga and Next were clearly in sight, hence the x86, primitive though that seemed by comparison.) Bummer.

_________________
nexter - so, what's next?


Back to top
 Profile  
 
 Post subject: Re: Windows 10 Themes, and Windows 10 Networking
PostPosted: Thu Apr 19, 2018 6:23 pm 
Offline

Joined: Sat Apr 07, 2018 7:19 pm
Posts: 814
Location: UK
Nope, not entirely down to MS Networks not being set up under XP or Win7, they were. But not under Win10 it transpired. Still, only solves the prob partially, in so far as Win7 can now see the Win10 machine but still can't log in. And XP now sees that that there is a workgroup but that's it. Argh! I'm sure it's got to be mainly if not entirely a problem/s on the Win10 side. For starters perhaps investigate firewall (Eset) again when I get a chance....

_________________
nexter - so, what's next?


Back to top
 Profile  
 
Post new topic Reply to topic Board index : Winstep Forums : Off Topic  [ 2 posts ]
Display posts from previous:  Sort by  

Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to: