Winstep

Software Technologies


 Winstep Forums


Print view
Board index : Winstep Forums : General Discussion  [ 2 posts ]
Author Message
 Post subject: Bug avec Start 10?
PostPosted: Tue Feb 13, 2018 10:07 am 
Offline

Joined: Wed Jun 14, 2017 7:30 am
Posts: 1
Bonjour,

Nexus est devenu au fil des ans mon compagnon fidèle... et là pour la 1ère fois depuis la dernière mise à jour de windows 10 Pro(1709 build 16299.214), j'ai un souci de BUG.

Il apparaît une petite fenêtre fantôme carrée qui se case en plein milieu de l'écran soulignée d'un trait.

Pour situer le contexte j'utilise en plus de nexus, 3 logiciels de Stardock, Windowsblind, IconePackager et Start 10.
Jusqu'à cette mise à jour tout ce joli monde cohabitait sans absolument aucun problème.

Je précise encore que le problème est absent sur la version home/familiale de Windows 10 avec la même mise à jour et les même logiciels.

J'ai d'abord cru qu'il s'agissait d'une erreur ponctuelle et j'ai cherché une solution.
Cette fenêtre dont on ne peut rien faire (pas d'emplacement sur l'OS) pas de menu contextuel, est donc véritablement un fantôme!! BRRRRR.
J'ai désinstaller Nexus plusieurs fois avec Revouninstaller pro, puis vérifié manuellement dans le registre pour m'assurer une réinstallation propre... Non la petite fenêtre me narguait toujours à la réinstallation de Nexus!

Elle disparaît si je redémarre l'explorateur, et puis au bout d'un moment elle revient mais cette fois en ayant une incidence sur WindowsBlind car le ruban de mes fenêtres, désactivé normalement par WindowsBlind, réapparaît.

J'ai donc désinstallé tout aussi proprement WindowsBlind mais le problème à persisté.
IconPackager idem.
Ce n'est qu'en désinstallant Start 10 que la fenêtre à vraiment disparue.

Je précise que toute cette recherche s'est faite sur un Windows 10 pro totalement vierge ou presque et qu'aucun autre logiciel n'était présent.
J'avais fait des captures d'écran que j'ai bêtement oublié de déplacer au moment de la réinstallation de Windows à par celle que je joins.

J'ajoute encore q'au moment de mes premières désinstallation de Nexus alors que Start 10 était encore installé, une fenêtre s'ouvrait me demandant si je voulait supprimer une DLL qui n'était plus partagée!!??

Alors que sans Start 10 la même désinstallation n'ouvre aucune fenêtre.

Pour finir enfin, je précise que l'un des paramètres de Start 10 est de pouvoir changer le bouton de démarrage de Windows... et cette fenêtre à bien l'apparence d'un bouton...serait-ce une piste?

Merci d'avoir eu le courage de me lire jusqu'au bout, en espérant que vous trouviez le truc!

Bonne journée


Attachments:
Capture 4.PNG
Capture 4.PNG [ 33.19 KiB | Viewed 968 times ]
Back to top
 Profile  
 
 Post subject: Re: Bug avec Start 10?
PostPosted: Wed Feb 14, 2018 12:55 am 
Offline
Site Admin
User avatar

Joined: Thu Feb 26, 2004 8:30 pm
Posts: 9560
First thing you need to do is figure out which application that window belongs to.

One way to do this is by downloading Sysinternals/Microsoft's excellent (excellent because it was actually made by Mark Russinovich before he started working for Microsoft) Process Explorer from HERE.

You can then use it to identify the process/executable that owns that window:

Image

Just drag the icon over the little window.

_________________
Jorge Coelho
Winstep Xtreme - Xtreme Power!
http://www.winstep.net - Winstep Software Technologies


Back to top
 Profile WWW 
 
Post new topic Reply to topic Board index : Winstep Forums : General Discussion  [ 2 posts ]
Display posts from previous:  Sort by  

Who is online

Users browsing this forum: oOSGearOo and 19 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to: