Winstep

Software Technologies


 Winstep Forums


Print view
Board index : Winstep Forums : General Discussion  [ 6 posts ]
Author Message
 Post subject: Odd Winstep/WorkSHELF Error Message
PostPosted: Mon May 15, 2017 10:38 pm 
Offline

Joined: Wed Aug 05, 2009 3:47 pm
Posts: 532
What in the world?!! In all the years I've had Winstep Xtreme installed, this is the first time I've seen this message.

I didn't get hacked did I?


Attachments:
Winstep-WorkSHELF Memory Usage Alert.jpg
Winstep-WorkSHELF Memory Usage Alert.jpg [ 32.72 KiB | Viewed 729 times ]
Back to top
 Profile  
 
 Post subject: Re: Odd Winstep/WorkSHELF Error Message
PostPosted: Tue May 16, 2017 12:03 am 
Offline
Site Admin
User avatar

Joined: Thu Feb 26, 2004 8:30 pm
Posts: 8324
Nah. :) Restart Winstep Xtreme and please let me know if it happens again. :)

_________________
Jorge Coelho
Winstep Xtreme - Xtreme Power!
http://www.winstep.net - Winstep Software Technologies


Back to top
 Profile WWW 
 
 Post subject: Re: Odd Winstep/WorkSHELF Error Message
PostPosted: Tue May 16, 2017 4:39 pm 
Offline

Joined: Wed Aug 05, 2009 3:47 pm
Posts: 532
Okay good. I can rest easier now. It's a serious concern of mine being hacked and/or being compromised by malware.


Back to top
 Profile  
 
 Post subject: Re: Odd Winstep/WorkSHELF Error Message
PostPosted: Wed May 17, 2017 4:05 am 
Offline
User avatar

Joined: Thu Mar 18, 2004 12:11 am
Posts: 277
Location: Pollock Pines, CA
Wow. Windy broke it? That takes a unique talent. ;-)

_________________
vectornut
http://www.vectornut.com


Back to top
 Profile WWW 
 
 Post subject: Re: Odd Winstep/WorkSHELF Error Message
PostPosted: Wed May 17, 2017 4:45 am 
Offline
Site Admin
User avatar

Joined: Thu Feb 26, 2004 8:30 pm
Posts: 8324
Eheh. :)

_________________
Jorge Coelho
Winstep Xtreme - Xtreme Power!
http://www.winstep.net - Winstep Software Technologies


Back to top
 Profile WWW 
 
 Post subject: Re: Odd Winstep/WorkSHELF Error Message
PostPosted: Wed May 17, 2017 6:35 am 
Offline

Joined: Wed Aug 05, 2009 3:47 pm
Posts: 532
Oh wow! I managed that tough feat huh? So, that's why I'm having the delay issue when the time is said, and the WorkSHELF tab cycling issue along with the error messages.

Do you think one or more Winstep files are damaged or missing? I saw a post you made a while back about using registry cleaners.


Back to top
 Profile  
 
Post new topic Reply to topic Board index : Winstep Forums : General Discussion  [ 6 posts ]
Display posts from previous:  Sort by  

Who is online

Users browsing this forum: No registered users and 10 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to: