Winstep

Software Technologies


 Winstep Forums


Print view
Board index : Winstep Forums : General Discussion  [ 9 posts ]
Author Message
 Post subject: subscribed forums fail to send a new topic/post email
PostPosted: Fri Jan 05, 2018 2:49 am 
Offline

Joined: Tue Mar 01, 2016 11:46 am
Posts: 338
this issue isnt new, it has been occurring sporadically for some while now


Back to top
 Profile  
 
 Post subject: Re: subscribed forums fail to send a new topic/post email
PostPosted: Fri Jan 05, 2018 2:54 am 
Offline
Site Admin
User avatar

Joined: Thu Feb 26, 2004 8:30 pm
Posts: 9563
Hmmm, I'm getting notifications alright. Anyone else suffering from this issue?

I've sent you a test email via Winstep support (same email server / IP address as the forums). Please let me know if you got it.

I also tried sending a test email to my own Gmail address, and I got the email with no problems. So it doesn't seem to be a problem with Gmail blocking the Winstep server's IP address.

_________________
Jorge Coelho
Winstep Xtreme - Xtreme Power!
http://www.winstep.net - Winstep Software Technologies


Back to top
 Profile WWW 
 
 Post subject: Re: subscribed forums fail to send a new topic/post email
PostPosted: Fri Jan 05, 2018 3:39 am 
Offline

Joined: Tue Mar 01, 2016 11:46 am
Posts: 338
Got both the test message and notification message for your reply. as i said its very sporadic and i havent noticed any pattern, except that once it stops it usually doesnt start coming again until i visit the forums


Back to top
 Profile  
 
 Post subject: Re: subscribed forums fail to send a new topic/post email
PostPosted: Sun Jan 07, 2018 6:48 am 
Offline
User avatar

Joined: Thu Mar 18, 2004 12:11 am
Posts: 334
Location: Pollock Pines, CA
seeker wrote:
Got both the test message and notification message for your reply. as i said its very sporadic and i havent noticed any pattern, except that once it stops it usually doesnt start coming again until i visit the forums

When it stops and you then revisit the forums, do you have to log in?

_________________
vectornut
http://www.vectornut.com


Back to top
 Profile WWW 
 
 Post subject: Re: subscribed forums fail to send a new topic/post email
PostPosted: Sun Jan 07, 2018 6:50 am 
Offline
Site Admin
User avatar

Joined: Thu Feb 26, 2004 8:30 pm
Posts: 9563
vectornut wrote:
When it stops and you then revisit the forums, do you have to log in?


That should not affect sending the notification email in any way, shape or form.

Are YOU experiencing being logged out from the forums from time to time, Paul?

_________________
Jorge Coelho
Winstep Xtreme - Xtreme Power!
http://www.winstep.net - Winstep Software Technologies


Back to top
 Profile WWW 
 
 Post subject: Re: subscribed forums fail to send a new topic/post email
PostPosted: Sun Jan 07, 2018 6:57 am 
Offline
User avatar

Joined: Thu Mar 18, 2004 12:11 am
Posts: 334
Location: Pollock Pines, CA
winstep wrote:
Are YOU experiencing being logged out from the forums from time to time, Paul?


I haven't had to log in in quite some time.

_________________
vectornut
http://www.vectornut.com


Back to top
 Profile WWW 
 
 Post subject: Re: subscribed forums fail to send a new topic/post email
PostPosted: Sun Jan 07, 2018 10:52 pm 
Offline

Joined: Tue Mar 01, 2016 11:46 am
Posts: 338
vectornut wrote:
seeker wrote:
Got both the test message and notification message for your reply. as i said its very sporadic and i havent noticed any pattern, except that once it stops it usually doesnt start coming again until i visit the forums

When it stops and you then revisit the forums, do you have to log in?


haven't noticed logouts happening at the same time as notifications stopping

most of the logouts (unexplained ones that is) happen on Firefox for android, on windows they are more rare


as or notifications, i noticed a while ago that usually you get only one notification no matter how many new posts occur, ie. it sends one notification then doesnt send another one until it detects you visiting the forums (i asume its a measure to avoid being to spamy),m so maybe sometimes it doesnt detect the visit and doesnt send a new notification even though it should?


Back to top
 Profile  
 
 Post subject: Re: subscribed forums fail to send a new topic/post email
PostPosted: Sun Jan 07, 2018 11:35 pm 
Offline
Site Admin
User avatar

Joined: Thu Feb 26, 2004 8:30 pm
Posts: 9563
seeker wrote:
most of the logouts (unexplained ones that is) happen on Firefox for android, on windows they are more rare


Yeah, the reason I asked here is because on Firefox I get frequently logged out from the forums at apparently random times (i.e.; after what seems to be a random period of time).

I was a bit afraid this might have something to do with forum cookie configuration and the forum now being accessed via HTTPS instead of HTTP (it actually can be accessed both ways). If that was so, it would be a pain for everyone and some solution would have to be found.

However, I noticed that in Chrome I *never* get logged out from the forums. So this seems to be a Firefox/browser specific issue, and not a problem with the forums per se.

seeker wrote:
as or notifications, i noticed a while ago that usually you get only one notification no matter how many new posts occur


That is correct, on a per thread base.

Here I never fail to get notifications - but, then again, I have also subscribed to the entire General Discussion forum, so every new post in it results in a notification.

_________________
Jorge Coelho
Winstep Xtreme - Xtreme Power!
http://www.winstep.net - Winstep Software Technologies


Back to top
 Profile WWW 
 
 Post subject: Re: subscribed forums fail to send a new topic/post email
PostPosted: Mon Jan 08, 2018 7:53 pm 
Offline

Joined: Tue Mar 01, 2016 11:46 am
Posts: 338
winstep wrote:
seeker wrote:
seeker wrote:
as or notifications, i noticed a while ago that usually you get only one notification no matter how many new posts occur


That is correct, on a per thread base.

Here I never fail to get notifications - but, then again, I have also subscribed to the entire General Discussion forum, so every new post in it results in a notification.


im subscribed to entire General discussion forum too, but no matter how many topics get new posts i only get one notification


Back to top
 Profile  
 
Post new topic Reply to topic Board index : Winstep Forums : General Discussion  [ 9 posts ]
Display posts from previous:  Sort by  

Who is online

Users browsing this forum: No registered users and 16 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to: