Winstep Forums
https://forums.winstep.net/phpBB2/

Fast Boot Challenges
https://forums.winstep.net/phpBB2/viewtopic.php?f=2&t=10983
Page 2 of 2

Author:  BobMand [ Fri Mar 08, 2019 3:35 pm ]
Post subject:  Re: Fast Boot Challenges

Dear Jorge,

Thanks to you, everything now works fine!!!! This is without question the most brilliant, elegant, and stylish computer software I have ever used!!!!!

To help you and the faithful participants in the Winstep forums, after this experience I went back and double-checked the third party windows optimization software I had tried again due to my strong suspicion that it was the culprit for disabling the Winstep Xtreme Service. Sure enough, particularly when selecting their "one-click maintenance/optimization" options, several of these programs did indeed disable the Winstep Xtreme Service if you did not go into the weeds and specifically prevent them from doing so. So users of Winstep Xtreme ought to be explicitly warned about this danger--perhaps virtually all of them already know this, or perhaps my posting of this warning in the Winstep forums will be sufficient to cause them to be cautious?

In any case, you are an absolute prince for taking the time to help me out....

Author:  winstep [ Sat Mar 09, 2019 12:50 am ]
Post subject:  Re: Fast Boot Challenges

Thanks Bob! :)

For some time I've been thinking about adding a warning if the Winstep Service is not working, but it would have to be something the user can explicitly turn off.

The application will happily continue working without it, it just won't be able to do any of the tasks that require elevation.

Page 2 of 2 All times are UTC
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/