Winstep

Software Technologies


 Winstep Forums


Print view
Board index : Winstep Forums : General Discussion  [ 3 posts ]
Author Message
 Post subject: Aero glass w/ 3rd party: wonky behavior
PostPosted: Wed Jul 10, 2019 7:57 pm 
Offline

Joined: Wed Jul 10, 2019 7:47 pm
Posts: 2
Hi! I've been using nexus for a while now, previously on a windows 8.1 computer. Everything worked wonderfully. Now I've got a new computer running windows 10. On both I have the 3rd-party aero glass mod installed and working fine.

On windows 8, the blur effect looks okay, but on win 10 it's not only trying to use the acrylic/fluent blur method (which is a little *too* blurry compared to the aero mod), but also it looks really messed-up: it's got all these jaggedy edges and a thick white tint covering everything. Is there any way to fix this? can I force nexus to use the 3rd-party mod instead? Is this standard behavior?

thank you for your help!


Attachments:
messedup.png
messedup.png [ 95.76 KiB | Viewed 633 times ]
Back to top
 Profile  
 
 Post subject: Re: Aero glass w/ 3rd party: wonky behavior
PostPosted: Fri Jul 12, 2019 6:45 pm 
Offline
Site Admin
User avatar

Joined: Thu Feb 26, 2004 8:30 pm
Posts: 10580
Nexus uses exactly the same API call in all versions of Windows.

If aero blur is not working correctly on Windows 10, then the problem is with the aero glass mod. Have you tried contacting the author?

Also, keep in mind that with Windows 10 Microsoft is keeping Windows in a constant state of change. Things that delve deeply into the OS like the aero glass mod are likely to stop working properly every time Microsoft decides to release a new Windows build.

_________________
Jorge Coelho
Winstep Xtreme - Xtreme Power!
http://www.winstep.net - Winstep Software Technologies


Back to top
 Profile WWW 
 
 Post subject: Re: Aero glass w/ 3rd party: wonky behavior
PostPosted: Sat Jul 13, 2019 11:12 pm 
Offline

Joined: Wed Jul 10, 2019 7:47 pm
Posts: 2
After looking through some of the threads on the MSFN forums, I figured out the problem- On windows 10, you need to not just change the window color, but also the accent color/opacity. Also, nexus seems to always use the "inactive window" colors/configurations for blur, so if anyone else is messing with this, keep that in mind.

Also, the jaggedy-ness does also exist on win 8, it's just much less noticeable with low opacity/tint settings. It can't be fixed, that's just how the mod works.


Back to top
 Profile  
 
Post new topic Reply to topic Board index : Winstep Forums : General Discussion  [ 3 posts ]
Display posts from previous:  Sort by  

Who is online

Users browsing this forum: Google [Bot] and 13 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron