Winstep Forums
https://forums.winstep.net/phpBB2/

Photo Viewer Program Won't Correctly Function with Hotspot
https://forums.winstep.net/phpBB2/viewtopic.php?f=2&t=11234
Page 1 of 1

Author:  Windy [ Wed Feb 12, 2020 7:23 am ]
Post subject:  Photo Viewer Program Won't Correctly Function with Hotspot

I've had this problem for a long time. I was hoping that I wouldn't have this problem with the new PC. Not sure if it's a Windows 10 issue, 64-bit issue or that something changed in one of the newer versions of Xtreme.

When accessing a folder using the context menu via a hotspot corner bump, my photo program (IrfanView https://www.irfanview.com/64bit.htm) won't automatically open a pic when I click on it. Every time I use the hotspot context menu, Windows keeps asking which program to use even though it's my default photo viewer and I tell it to use it as the default each time.

Is there a way to make Windows stop asking and open it properly? It doesn't do this with anything else.

Author:  winstep [ Thu Feb 13, 2020 2:46 pm ]
Post subject:  Re: Photo Viewer Program Won't Correctly Function with Hotsp

Probably a 64 bit vs 32 bit issue, although I do seem to remember Windows 10 had an issue with default programs at some point? Try a google search on that.

Author:  Windy [ Fri Feb 14, 2020 2:47 pm ]
Post subject:  Re: Photo Viewer Program Won't Correctly Function with Hotsp

Trying to figure out what exactly to search for. I tried using various programs (including Windows photo viewer) and some that are 32-bit, but they all do the same thing.

I also noticed that other context menu features i.e. XnView MP https://www.xnview.com/en/xnviewmp/#screenshots won't work at all.

Here's an example of how XnView MP works. I use it to batch rename images. This feature needs a plugin to work in this manner. I didn't rename in the video. Just showed some of my future cars. :lol: If someone wants info on now to use this, start a thread in the Off Topic forum and I will gladly help.

When I use the hotspot context menu and click on the thumbnail image in the context menu, nothing happens. It's as if it doesn't exist. https://www.youtube.com/watch?v=TpfWwUzNSUY

Author:  winstep [ Fri Feb 14, 2020 3:20 pm ]
Post subject:  Re: Photo Viewer Program Won't Correctly Function with Hotsp

Set it to unlisted.

Author:  Windy [ Fri Feb 14, 2020 4:24 pm ]
Post subject:  Re: Photo Viewer Program Won't Correctly Function with Hotsp

Thanks Jorge for the tip. Sorry I took so long. Had to make breakfast and give my mom her meds. It took me a while to find the setting to change it. YouTube has drastically changed since the last time I uploaded a video there. The file host I've used for eons (TinyPic) is no longer in existence.

The link is good to go now!

Author:  Windy [ Sat Feb 15, 2020 6:56 pm ]
Post subject:  Re: Photo Viewer Program Won't Correctly Function with Hotsp

I just tested it on my Windows 7 PC with Xtreme version 19.4. It opens without Windows asking which program to use. However, the XnView MP feature in the video does not work.

Page 1 of 1 All times are UTC
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/