Winstep Forums
https://forums.winstep.net/phpBB2/

bugs
https://forums.winstep.net/phpBB2/viewtopic.php?f=2&t=3640
Page 1 of 1

Author:  cooldude10 [ Thu Jun 24, 2010 7:17 pm ]
Post subject:  bugs

i downloaded winstep xtreme and it gave me these two bugs as of now

1. workshelf and nextstart are responding slowly when i bump the screen edge

2. not able to move the startmenu hotspot from the top left to the bottom left

program is good.. good work

Author:  ChuckysChild [ Mon Jun 28, 2010 2:10 pm ]
Post subject:  Re: bugs

jeorge,

i understand you are busy with the redesign of winstep, the creation of nexus ultimate, the redesign of the forum, and the redesign of the products site but you have a potential new customer here that could use some help. i helped him as much as i could, but i am fresh out of ideas. please any ideas to solve his two issues would be greatly appreciated by both of us.

Author:  winstep [ Mon Jun 28, 2010 3:27 pm ]
Post subject:  Re: bugs

Sorry guys, busy as a bee indeed (you have no idea). Sometimes I don't respond immediately and then forget about the new post. :(

Anyway,

Assuming you are running v10.x

1. How fast the Shelf and Nexus respond to screen edge bumps can be controled in WorkShelf Preferences -> General -> Edge Bump Delay.

If you set it to respond to fast, it becomes easier to trigger the Shelf and Docks with accidental bumps, though.

2. How is that? Exactly what did you try so far?

Author:  ChuckysChild [ Mon Jun 28, 2010 3:38 pm ]
Post subject:  Re: bugs

winstep wrote:
Sorry guys, busy as a bee indeed (you have no idea). Sometimes I don't respond immediately and then forget about the new post. :(

Anyway,

Assuming you are running v10.x

1. How fast the Shelf and Nexus respond to screen edge bumps can be controlled in WorkShelf Preferences -> General -> Edge Bump Delay.

If you set it to respond to fast, it becomes easier to trigger the Shelf and Docks with accidental bumps, though.

2. How is that? Exactly what did you try so far?


thanks for the quick response. cooldude has copies of my settings backup files. both for nextstart and workshelf/nexus. i am not having any problem with the speed of any of the docks sliding in or out of the screen edges, so i am inclined to think there is some other issue at work. i have included copies of my settings files if you wish to take a look at them, and make any suggestions.

Attachments:
New folder.rar [12.8 KiB]
Downloaded 747 times

Page 1 of 1 All times are UTC
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/